Find the answer to your Linux question:
Results 1 to 5 of 5
Hi there.I first installed Redhat 9.2 on my HP laptop like a month ago.It has a 100GB hard disk.I made a 4GB for the Linux Ext2 partition plus 2GB for ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Posts
    17

    Strangest problem when reinstalling Linux.


    Hi there.I first installed Redhat 9.2 on my HP laptop like a month ago.It has a 100GB hard disk.I made a 4GB for the Linux Ext2 partition plus 2GB for the swap partition.Everything went ok.However RH 9.2 is pretty old and is not compatible with the project I'm trying to work on.I tried updating the kernel to the latest but had problems there,so I went to my Windows and using Partition Magic,I reformatted that partition cos I wanted to install Fedora Core 4 instead.Now the strangest thing is that whenever I try to install Fedora,I put the DVD or CD in my DVD drive,I then restart my system.A screen with a Fedora logo comes up giving me a couple of options and tells me to press enter to start installation.I press start,I get a couple of "Linux-like boot screen" thing you know...the fast scroll-down prompts,then the screen goes black and nothing happens.I've tried 4 different copies of Fedora Core 4 and I still get the same thing.I then tried to reinstall the Redhat 9.2 I was using before and I get exactly the same problem as i did when trying to install the Fedora Core 4.It's annoying and troubling cos I'm already behind schedule on this project so i could really use some help here.Can someone pls tell me what's going on and how I can go about resolving it so I can get Fedora installed.Thanks a lot guys.Merry Xmas.

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    it seems Graphics Problem. which Graphics Card do you have?
    install Fedora in textmode and configure Display ( graphics ) after installation.






    Casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Nov 2006
    Posts
    17
    I forgot to add in my first post that I tried installation through the text mode too and I got the same problem.So I really doubt if it's related to my graphics.Just for the record, I use an ATI Mobility Radeon Xpress 200M.When I installed Linux(Redhat 9.2) for the first time a month ago, I didn't encounter this problem so it's pretty weird.

  4. $spacer_open
    $spacer_close
  5. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    at what stage text mode installation stopped responding?






    Casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  6. #5
    Just Joined!
    Join Date
    Nov 2006
    Posts
    17
    At the same stage as the first option.After type text and press enter,I get this "Linux boot screen-like" prompts and after that the screen goes blank

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •