Find the answer to your Linux question:
Results 1 to 2 of 2
System Specs: CPU: Athlon64 Dual Core (opteron 175 to be specific) Motherboard: DFI SLI-DR Expert RAM: 2GB HDD: 36GB SATA Raptor(2) in RAID 0 - (Windows Install) HDD: 30GB IDE ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    5

    Impossible to install Linux on my PC?


    System Specs:
    CPU: Athlon64 Dual Core (opteron 175 to be specific)
    Motherboard: DFI SLI-DR Expert
    RAM: 2GB
    HDD: 36GB SATA Raptor(2) in RAID 0 - (Windows Install)
    HDD: 30GB IDE - (Trying to install Ubuntu here)
    HDD: 2 other IDE drives used as backup drives
    CDs used: Kubuntu 64-bit 6.06 Live CD (mailed to me) and
    Kubuntu 64-bit 6.10 Alternate Install (burned CD)

    So I've been trying to install Kubuntu lately. I have tried the 64-bit 6.06 Live CD and I have also tried the 6.10 64-bit Alternate Install CD. Both exhibit the same problems. I can start the install, get most of the way through it, but it always freezes up around the time of copying files, it never completes the install.

    I have tried these install switches: noapic , nolapic, acpi=off

    I originally was just going to do a VMware Workstation install with Linux as the Guest OS, I was actually able to get this to install just fine using the Live CD but was not satisfied with the performance so I decided to go with a real install.

    I'm not worried about trying to setup a boot manager like LILO or whatever as I have no idea how I'd set that up with Windows being on a RAID 0 setup and all. What I was going to do is install Linux on the 30GB drive and during the boot process just press "esc" to bring up the boot menu and select that drive when I want to go to Linux. All this is irrelevant right now anyways though as I cant even get the damn install to finish.

    I've successfully installed Linux on other computers before and it was a breeze, but they were a bit older and not as new as this one.

    Can someone please help me? They say Linux isnt that hard to use but so far I'm not seeing it.

  2. #2
    Just Joined!
    Join Date
    Sep 2005
    Posts
    5
    Ok so I tried a few recommendations I got from another forum and some things of my own.

    1. Disconnected all my SATA drives
    2. Removed some RAM and only had 1GB installed instead of 2GB
    3. Tried every possible BIOS config I could think of that could have an effect on something
    4. As a side note both the RAM and Hard Drive was tested and had no errors.

    I'm still having persistent lock ups during the install. Live CD and the Alternate install CD. Locks up around the time of copying files, sometimes before sometimes after, it even froze up once during the partition phase.

    Any other ideas please? I really want to learn Linux but this is such a pain in the ass

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •