hey there everyone

first happy new year to everyone make it the best

second is that i a have a install problem i tried to install amsn on my linux red hat 9.0 so i enter the first command ./configure after i pressed the enter it say that i have tcl/tk8.3 installed and the program needed 8.4 so i downloaded the program and i make the install of tcl/tk8.4 after that i treid to configure amsn again but evertime i get the same error about that it need tcl/tk8.4

can somebody help me out with this thanks and greetings from holland