Find the answer to your Linux question:
Results 1 to 5 of 5
Hi all, I need some help to install a program. My linux version is Ubuntu edgy. When I execute the command ./configure I get the following error checking for OpenGL ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2007
    Posts
    55

    configure: error


    Hi all,

    I need some help to install a program. My linux version is Ubuntu edgy. When I execute the command
    ./configure

    I get the following error

    checking for OpenGL support in wxWidgets... not found
    configure: error: wxMacMolPlt requires wxWidgets to be compiled with OpenGL support.

    How to fix this? Any help appreciated. Thanks in advance

  2. #2
    Linux User Dark_Stang's Avatar
    Join Date
    Jun 2006
    Location
    Around St. Louis
    Posts
    284
    You're having dependency issues. You need the package wxWidgets.
    Two levels higher than a newb.
    (I can search google)

  3. #3
    Linux Guru smolloy's Avatar
    Join Date
    Apr 2005
    Location
    CA, but from N.Ireland
    Posts
    2,414
    Have you tried installing the program using apt-get or aptitude? Might help you with some of the dependency issues.
    Registered Linux user #388328 || Registered LFS user #15880
    AMD 64 X2 4600+ :: 2X1GB DDR2 800 :: GeForce 9400 GT 512MB :: ASUS M2N32 Deluxe :: 4X250GB SATAII
    Need instant help? Try us on IRC -- #linuxforums on freenode

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jan 2007
    Posts
    55
    hi
    I think I have the package wxWidgets but it complains that it has not been compiled with OpenGL. I have got the wxWidgets from the Ubuntu distro.

    How to proceed? Thanks in advance

  6. #5
    Just Joined!
    Join Date
    Jan 2007
    Posts
    55
    Problem solved!

    By adding the libraries using the UBUNTU distro everything worked fine:

    glut-doc - documentation and examples for the OpenGL Utility Toolkit
    glutg3-dev - the OpenGL Utility Toolkit development files

    Thanks for all trying to help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •