Hi,

When i tried to install the "tzdata-2007a-1tr.i586.rpm", i'm getting the Following error:

# rpm -ivh tzdata-2007a-1tr.i586.rpm
warning: tzdata-2007a-1tr.i586.rpm: V3 DSA signature: NOKEY, key ID c2bd224b
error: Failed dependencies:
glibc <= 2.3.5-9tr conflicts with tzdata-2007a-1tr
#

Do i have to upgrade our glibc, if so please give the steps to upgrade glibc.