Find the answer to your Linux question:
Results 1 to 4 of 4
Hello, i was wondering if there is any way to have no timeout on the grub boot loader so it basically sits there until an OS is selected, i have ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! Evilmonkey's Avatar
    Join Date
    Mar 2007
    Location
    Newcastle, UK
    Posts
    4

    Grub Timeout


    Hello, i was wondering if there is any way to have no timeout on the grub boot loader so it basically sits there until an OS is selected, i have windows and kubuntu installed. I have tried changing the time in the menu.lst file to 0 and -1 but it doesn't work. thanks

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    hi Evilmonkey,

    Welcome to the LinuxForums.

    GRUB doesn't support negative timeout value and maximum timeout value is 3600 ( 6 mins ).
    set timeout between 0 - 3600.





    Casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined! Evilmonkey's Avatar
    Join Date
    Mar 2007
    Location
    Newcastle, UK
    Posts
    4
    Cheers, is there any way to disable the timer, can i just comment it out with a #?
    thanks

  4. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    you are hitting at right spot now.
    put # sign before timeout line and GRUB Menu will stay untill you select any OS in Menu and hit Enter key.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •