Hello Everyone,

I am running into a problem when I try to run the live evaluation of Suse 9.1.
i get a screen full of I/O errors about halfway through loading the cd, they look like this:

end_request: I/o error on device hda, logical block 19631
hda: tray open
end_request: I/O error, dev hda, sector 78528
Buffer I/O error on device hda, logical block 19632
Cloop: Read error at pos 1148295 in file <NULL>, 5980 bytes lost
Cloop: error -3 uncompressing block 2008 16384/0/5980/0 11428295-11434275

It goes on like this and eventually stops doing anything else.

My drives are set up like this in the bios:

Primary Master: ATAPI CD-R/RW CRW6206A [CD-ROM drive]

Primary Slave: IOMEGA ZIPCD 4x650 [CD-ROM drive] (does not work)

Secondary Master:
Maxtor 92041U4 [Hard drive] (20.49 GB) -- drive 1

Secondary Slave: WDC WD800BB-22DKA0 [Hard drive] (80.02 GB) -- drive 0

I am running a 1400 megahertz AMD Athlon processor, and my motherboard is an ASUSTeK Computer INC. A7N266VM REV 1.xx

Does anyone have any ideas on what could be causing the problem? I have had similar problems with the latest version of knoppix.

My roommate tried the cd on her computer and it worked fine.