Find the answer to your Linux question:
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
Hello everyone, I found out about Linux a year ago, now I've bought Suse 10.1. I want to Dual boot with windows Xp for gaming (I'm only 12). I already ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2007
    Posts
    12

    Question Suse Booting Problem


    Hello everyone,
    I found out about Linux a year ago, now I've bought Suse 10.1. I want to Dual boot with windows Xp for gaming (I'm only 12). I already had windows installed with 60gb unpartioned space, so I went ahead and installed Suse, all went well except when accepting settings for graphics card it said error, I tried changing it but all I could get was the error message. I carried on with the installation that all went well. Until i tried to boot... it loaded GRUB and I selected Suse, after 30 seconds of the loading screen it flashed the "check-list" page then returned to the loading screen and beeped 3 times at me and switched its self off. And it wont get any further, I can boot windows through GRUB that works perfectly (except its made by microsoft ). I can also boot into suse in to failsafe but i ave no idea how to use it . Does anyone know whats happening? Will be unsupported hardware? There's my spec if that helps:

    Graphics: ichill Geforce 7900GS
    Motherboard: MSI K9NGM-L UATX (AM2)
    CPU: AMD AM2 Athlon 64 3500
    RAM: 512m DDR2 667 PC5300
    HD: Maxtor 6G160E0 [Hard drive] (160.04 GB)(SATA)

    Thanks
    Bin

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    hi Thebin,

    Welcome to the LinuxForums.

    in GRUB screen, select SuSe title and press 3. press Enter key. SuSe will boot up in Command Line mode. log in as root and execute sax2 to configure graphics. execute 'startx' to check GUI.






    Casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Mar 2007
    Posts
    12
    Thanks for the help devils_casper i tried doing what you said in failsafe mode as i couldn't get "3" working. I changed the settings and tested it it worked fine... but after restarting and booting into Linux it did the same thing again. AArrrrrr Help it isn't working!!! What shall i do now?
    Bin

  4. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    what happend on pressing 3 after selecting SuSe title? machine should boot up in command line mode.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  5. #5
    Just Joined!
    Join Date
    Mar 2007
    Posts
    12
    nothing happened, but i could carry on in failsafe,

  6. #6
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    nothing? thats weird. it should throw an error message atleast.
    anyways, boot up in FailSafe mode and execute this
    Code:
    less /etc/X11/xorg.conf
    post Video Card and Monitor sections here.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  7. #7
    Just Joined!
    Join Date
    Mar 2007
    Posts
    12
    Done but i couldn't see the "video cards" so here's the monitor:
    Section "monitor"
    Display size 360 270
    Horizsync 30-96
    Identifier "Monitor[0]"
    Model Name "M991"
    Option "DPMS"
    Vendor Name "DELL"
    Vert Refresh "50-160"
    Use modes "Modes[0]"
    End Section

    Is the "video" really called video?,
    Thanks for the help so far
    Bin

  8. #8
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Monitor Section is OK.
    Is the "video" really called video?,
    its actually Section Device having Video Card configuration.
    Code:
    Section "Device"
      identifier "xxxc Video Card"
      boardname "xxxx"
      busid "PCI:1:0:0"
      driver "vesa"
      screen 0
    EndSection
    open xorg.conf file in nano editor, 'nano /etc/X11/xorg.conf' and set driver value to "vesa". save file and reboot.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  9. #9
    Just Joined!
    Join Date
    Mar 2007
    Posts
    12
    Done but i didn't change anything as this is what was already there:

    Section "Device"
    Boardname "vesa-Bios Graphics
    Bus ID "2:0:0"
    Driver "vesa"
    Identifier "Device [0]"
    Option "use vnc" "no"
    Vendor Name "VESA"
    End Section

    Bin

  10. #10
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    hmmm....everything is configured properly. back to square one....
    a few queries...
    is GUI working fine in Failsafe mode?
    what happens on select SuSe title? at what point Screen goes blank?
    move up/down arrow keys to Highlight SuSe title, press 3 and press Enter key. did you try exactly like this to boot up in command line mode?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •