Find the answer to your Linux question:
Results 1 to 3 of 3
OK I am having major issues. I am trying to install Linux on a dedicated box. All distros that I have tried have locked up on install. It is a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2007
    Posts
    3

    Angry Lockup on install


    OK I am having major issues. I am trying to install Linux on a dedicated box. All distros that I have tried have locked up on install. It is a MSI board (ms-7151), AMD Athlon 64 socket 939 3500+ cpu, Kingston DDR 512meg 400 memory, Seagate 20 gig drive, Maxtor
    30 gig drive, dvd burner, cd burner, GeForce MX4000 128mb DDR video card. I have tried SUSE 10.0, Ubuntu 6.10, Mandriva 2007, and Fedora 6.0.

    They all lockup on install. I get the install options and can usually advance to setting up the time zone. I have tried both graphical and text mode. I have also tried limiting my memory with mem=256m and mem=448m without results. I am stumped. It is a new MB, new cpu and new memory.

    Help!

  2. #2
    Just Joined!
    Join Date
    Mar 2007
    Posts
    3

    Fixed it

    I don't know what I did different but I got SuSE 10.0 installed, configured a flash drive and set up my internet. All is well!

  3. #3
    Just Joined!
    Join Date
    Mar 2007
    Posts
    3

    Resolution

    You know. I think it worked when I tried installing at different resolutions. It defaults to 1280X768. I moved it down to 800X600 and it went without a glitch. Does this sound right?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •