Find the answer to your Linux question:
Results 1 to 5 of 5
hey all wass up well i installed slackware 9.1 on an old pc , a pentium mmx 166 ghz, 32 ram, 20gb hd, the installation worked fine and i used ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2003
    Posts
    84

    slackware boot problem


    hey all wass up
    well i installed slackware 9.1 on an old pc , a pentium mmx 166 ghz, 32 ram, 20gb hd, the installation worked fine and i used the partitioning option writen in the book on the slackware website, so everything went fine, and i installed lilo as the bootloader, so after i finished installing, i booted the system up, it checked for hdd and everything and then after saying" verifying dmi pool data" it writes this on all the screan " L 40 40 40 40 40 40 40 ..."
    can anyone tell me what might be the problem???
    i can only work on my pc using the bootable floppy
    thanks for any help

  2. #2
    Linux Engineer Nerderello's Avatar
    Join Date
    Apr 2003
    Location
    North East England
    Posts
    1,190
    it's aLILO problem. You will need to re-install LILO onto your mbr.

    Don't ask me how, as I gave up LILO years ago.

    have fun

    Nerderello

    Use Suse 10.1 and occasionally play with Kubuntu
    Also have Windows 98SE and BeOS

  3. #3
    Just Joined!
    Join Date
    Mar 2003
    Posts
    84
    well i fixed the problem it was caused by my old bios all i had to do is configure it to auto detect my hd and after i rebooted the pc it worked just fine i got the lilo prompt and everything is ok now
    ciao

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jun 2004
    Posts
    39
    hows that old comp running with linux i've been adived not to install linux on an old system

  6. #5
    Just Joined!
    Join Date
    Mar 2003
    Posts
    84
    well man linux can run on any system it's made for that dude you can install only the packages that u need without any other ******** like windows and make it's installation as low as 5 MB if you want nice huh!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •