Find the answer to your Linux question:
Results 1 to 3 of 3
Hi there, I would like to ask help[from this forum regarding my problem on installing Bayanihan Linux-4 final release on my desktop(itís a debian sarge-based distro from the Philippines).Checked the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2006
    Posts
    11

    help on installation error on Bayanihan Linux 4


    Hi there, I would like to ask help[from this forum regarding my problem on installing Bayanihan Linux-4 final release on my desktop(itís a debian sarge-based distro from the Philippines).Checked the md5sum an got no problem. But during the installation on my pc, I got the following message:


    PCI: Linking AER extended capability on 0000:00:0b.0
    PCI: Linking AER extended capability on 0000:00:0c.0
    PCI: Linking AER extended capability on
    0000:00:0d.0 PCI: Linking AER ext
    ended capability on 0000:00:0b.0
    pcie_portdrv_probe->Dev[005d:10de] has invalid IRQ. Check vendor BIOS
    assign_interrupt_mode Found MSI capability
    pcie_portdrv_probe->Dev[005d:10de] has i
    nvalid IRQ. Check vendor BIOS assign_interrupt_mod
    e Found MSI capability
    rivafb_setup START
    ACPI: PCI Interrupt Link [APC3] enabled at IRQ 18
    ACPI: PCI Interrupt 0000:05:00.0[A] -> L
    ink [ACP3] -> GSI 18 (level, low) -> IRQ 16

    nvidiafb: Device ID: 10de0393
    nvidiafb: CRTC0 analog not found
    nvidiafb: CRTC1 analog not found
    nvidiafb: EDID found
    from BUS1


    Iíve checked the BIOS settings but still got the same message.
    My newer PC specs:

    Epox M4F-J motherboard (nforce4 4X chipset)
    Athlon XP 3200+ AM2 processor
    PCI-e video card
    2 80GB SATA HDD
    15" LG 505G monitor.


    i tried it on my older rig and got no problem.
    my older rig's specs:

    MSI motherboard(VIA chipset)
    Sempron socket A processor
    AGP video card
    40GB IDE HDD
    17" trigem monitor

    I have tried cheatcodes like
    linux skipddc
    linux noacpi
    linux noprobe
    linux nofb
    linux text (text-based installation)
    linux nohotplug

    But the same error appears every time I try to install it. i think this happens after the irq something on the screen during installations.

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Probably a hardware issue of some kind but I have no idea what.

    Maybe you can try disabling ACPI in your BIOS. You could also try disabling any hardware you don't really need for completing the install, then enable it afterwards.

    Just some ideas to throw your way.

    Good luck with it.
    oz

  3. #3
    Just Joined!
    Join Date
    Feb 2007
    Location
    Adelaide, Australia
    Posts
    53
    to get it installed and then work on the issue if it turns out to be an X issue, you could always install it via text mode (if it supports it).

    Otherwise I agree with Ozar, try disabling ACPI in your bios.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •