Find the answer to your Linux question:
Results 1 to 5 of 5
We installed ymessenger.rpm on our suse 9.1 personal version of linux and while it worked, we now can't log into the system with either root or one of the other ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2004
    Posts
    1

    ymessenger install has invalidated 2 of my login users


    We installed ymessenger.rpm on our suse 9.1 personal version of linux and while it worked, we now can't log into the system with either root or one of the other ids.

    When we try to login with either root or the other login, suse clocks for a few seconds and then takes us back to the login screen.

    FYI, we are able to login as another user...

    Any thoughts here?

    Thanks, Neil

  2. #2
    Linux Newbie
    Join Date
    May 2004
    Location
    Chennai, India
    Posts
    116
    Try Logging in the Text MODE and check the logs
    NEVER stop/pause Journey of Learning -Travelling Soldier ( Me )

  3. #3
    Just Joined!
    Join Date
    May 2004
    Location
    Los Angeles
    Posts
    6

    this happened to me too!

    so how do you solve this? i tried going in to the suse option of add/remove software and i removed the yahoo lib file. ...??? lost

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jan 2004
    Location
    Indiana/USA
    Posts
    63
    Login as root and look for a 0 length .xinitrc file in the home directory. Rename this file, and it should let you back into KDE. I had a similar problem after a piece of software crashed on me.

    EDIT: You may have to do this from text Mode.

    -Grim

  6. #5
    Just Joined!
    Join Date
    May 2006
    Posts
    2
    Hi there. I am not sure, but I think that I read that if you set ymessenger to start when you start one account, it crashes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •