Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I tried installing Fedora for the first time ever. Linux for the first time ever without Windows, to be precise. Didn't work out the way i planned. The installation ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2007
    Posts
    1

    Grub error 21. Probably software raid issue?


    Hi,

    I tried installing Fedora for the first time ever. Linux for the first time ever without Windows, to be precise. Didn't work out the way i planned.

    The installation went fine, but when i tried rebooting to boot from my fresh installation it won't find the hard disk. My motherboard is an ECS P965T-A. It has that worthless software raid if i've understood it correctly.

    When my computer boots and it goes through that list of connected devices, none show up. Not until the next screen where my DVD-ROM and my hard disk show up. Guessing this has something to do with the raid as well.

    Another guess is that Grub gets its hard disk info from bios, so if i do not find a way to have my hard disk show up in bios there is no way for me to run Fedora or any Linux distribution. Both XP and Vista were able to start from the disk found on that "second screen".

    What do you guys think i should do?

    Edit: Forgot. In Grub CLI - "geometry (hd + tab" gives me no results what so ever. It just doesn't find the hard disk at all.

  2. #2
    Just Joined!
    Join Date
    May 2007
    Posts
    3

    hi

    which ver of fedora u r using,r u configured raid in this machine.

    is it windows is booting or not...

    else its showing like grub> or something what type of HDD ur using and MB just mentioned it

    let we help as our level best

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •