Find the answer to your Linux question:
Results 1 to 3 of 3
On Fedroa 6 and 7 no matter what I tried it would always get to the "Installing Keybord" section and freeze up. I used a PS2 keyoard and a USB ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2007
    Posts
    3

    "Installing Keybord" section and freeze up


    On Fedroa 6 and 7 no matter what I tried it would always get to the "Installing Keybord" section and freeze up. I used a PS2 keyoard and a USB keyboard. I made 3 new DVD thinking it could be a bad DVD. The keyboard works i can hit the Enter key but when it goes to pick a keyboard it just hangs.

    I got a new PC and a new keyboard and i get the same thing. I go to install Fedra 6 and it will go to the part asking "Select the appropriate keyboard for the system" I click on U.S. English and click Next and it just hangs on this screen. I can still move the mouse and thats all.

    The Mouse and Keyboard are both PS2. I can install Fedaor version 4 and it working but i can not get 6 or 7 to install. I have done a upgrade and a fesh install.

  2. #2
    Just Joined!
    Join Date
    Jun 2007
    Posts
    3

    Select the appropriate keyboard for the system

    On Fedroa 6 and 7 no matter what I tried it would always get to the "Installing Keybord" section and freeze up. I used a PS2 keyoard and a USB keyboard. I made 3 new DVD thinking it could be a bad DVD. The keyboard works i can hit the Enter key but when it goes to pick a keyboard it just hangs.

    I got a new PC and a new keyboard and i get the same thing. I go to install Fedra 6 and it will go to the part asking "Select the appropriate keyboard for the system" I click on U.S. English and click Next and it just hangs on this screen. I can still move the mouse and thats all.

    The Mouse and Keyboard are both PS2. I can install Fedaor version 4 and it working but i can not get 6 or 7 to install. I have done a upgrade and a fesh install.

  3. #3
    Just Joined!
    Join Date
    Jun 2007
    Posts
    3
    This is working now I had to remove all the partitions from the hard drive.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •