Find the answer to your Linux question:
Results 1 to 3 of 3
hi, I'm having a problem with the installation of SuSE 9.1. I only have 128 mb of RAM (which is supposed to be enough), but after the rootimage is loaded ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2004
    Posts
    2

    ramdisk problem


    hi, I'm having a problem with the installation of SuSE 9.1. I only have 128 mb of RAM (which is supposed to be enough), but after the rootimage is loaded into ramdisk, it says there is not enough memory to run YaST. I'm not sure whether I should create swap space or disable the ramdisk. Documentation says I should disable the ramdisk but I can't figure out how to do it. Any help appreciated, thanx.

  2. #2
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    What bootloader do you use? Disabling the ramdisk is as simple as removing the "initrd" line in your kernel line in the bootloader config file.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  3. #3
    Just Joined!
    Join Date
    Jun 2004
    Posts
    2

    yeah but...

    but this all happens before I install anything else, How can I configure it from the bootprompt?

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •