Find the answer to your Linux question:
Results 1 to 3 of 3
Hi Everyone! Yesterday I install Suse 9.1 Pro with GRUB boot loader, and Windows as default selection. The installation was OK and everything is good, but when I try to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2004
    Posts
    1

    GRUB boot loader problem with Windows XP Pro


    Hi Everyone! Yesterday I install Suse 9.1 Pro with GRUB boot loader, and Windows as default selection. The installation was OK and everything is good, but when I try to boot my windows xp pro I received message: "root 9hd0,0) Filesystem type unknown, partition type 0x7 chainloader +1". I try to change in my BIOS settings, in hdd section, "Access Mode" from "auto" to "lba", but I still have tha same message. I tried to edit the "menu.lst" file, and I instead
    ....title Windows
    root (hd0,0)
    chainloader +1
    I write:
    ...title Windows
    rootnoverify (hd0,0)
    chainloader +1
    But when I try to boot my windows xp pro again, I got the message:
    rootnoverify (hd0,0)
    chainloader +1
    Please HELP!

  2. #2
    Just Joined!
    Join Date
    Oct 2003
    Location
    The Netherlands
    Posts
    89
    correct me if i'm wrong, but the menu.lst is for lilo i think, for as far as i know, at least this is with grub on redhat9, the config file is found in /boot/grub/grub.conf


    so maybe you should take a look at this one if it excists....

  3. #3
    Linux Engineer Nerderello's Avatar
    Join Date
    Apr 2003
    Location
    North East England
    Posts
    1,190
    have you read the tutorial section on this forum?


    Nerderello

    Use Suse 10.1 and occasionally play with Kubuntu
    Also have Windows 98SE and BeOS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •