Find the answer to your Linux question:
Results 1 to 4 of 4
Well first off this is my first post and I am new member here, *yay for me* anyway I am a long time windoz user and I think I have ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2004
    Posts
    21

    SuSE 9.1 Can't install!!!! Please Help noob


    Well first off this is my first post and I am new member here, *yay for me* anyway I am a long time windoz user and I think I have had enough! I downloaded the livecd for Suse 9.1 and fell in love, I have been waiting for a beautifull out of the box linux distro for awhile, and this one did it for me. The livecd worked perfect and all of my hardware including my nic worked great. Here is where it goes down hill I downloaded the boot cd and I have followed all of the directions on the guide on this site and other sites but I can't find my network card in the kernel modules anywhere.... I have a linksys LNE100TX Fast Ethernet card. So after several dissopointing days without success I decided to find a torrent for the DVD iso. I found a confirmed one, downloaded it, burnt it, but when I boot from it, after I choose install, it loads the kernel but then it asks for CD 1?????? Tells me "Please make sure that CD number 1 is in your drive!"

    My Specs

    AMD Athlon 2.0Ghz
    Abit KX7 333R
    Radeon 8500 128
    Linksys LNE100TX
    Highpoint Rocket Raid 1520
    Seagate 120gig SATA Drive (primary master on SATA card)
    SB Live Audigy Gamer
    WD 8.0gig (setup as primary master)
    CD and DVD roms etc...

  2. #2
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    Suse doens't release iso's. You have to install via ftp. That could be the reason you're having problems.

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  3. #3
    Just Joined!
    Join Date
    Jun 2004
    Posts
    21
    Suse doens't release iso's. You have to install via ftp. That could be the reason you're having problems.
    Sorry if I was unclear, but I had been trying the ftp install from the start but being unable to find the correct module for my network card I gave up and found a download (not from SuSE) for an iso of the DVD used in the Pro Version. But the DVD seems to work identical to the boot disk you can get from SuSE, becuase right after it loads the kernel it tells me that it needs CD 1, and when I press ok it goes to manual install.

  4. #4
    Just Joined!
    Join Date
    Jun 2004
    Posts
    21
    Well I figured it out...... the driver for my network card was under Tulip... ftp install worked like a charm after that. Typing this right now from SuSE!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •