Find the answer to your Linux question:
Results 1 to 6 of 6
Okay, I'm in a rather confusing situation. I need to be able to test Cinelerra (a video editing program). The only computer that I have that is fast enough is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2007
    Posts
    13

    Slackware on PPC G4


    Okay, I'm in a rather confusing situation.

    I need to be able to test Cinelerra (a video editing program). The only computer that I have that is fast enough is a Powermac G4 Mirror (dual-1Ghz). Here is my hardware:

    1.25 GBs of DDR RAM
    ATI Rage Pro 9000 (i think)
    PPC G4 (dual-1Ghz)
    DVD +- RW, CD-RW
    13 GB hard drive + 8.5 GB slave

    I am trying to install Slackintosh 11.0 (PPC port of Slackware), and probably Fedora Core 6 beside it. I also have an Ubuntu dapper Live CD available.

    I boot into the Slackintosh install CD. Type in "mac-fdisk /dev/hda" just like using fdisk. I get a new line and a blinking cursor. Nothing else. I can type! Not that it would do anything...

    I need to re-partition the drives somehow, so I figured I would try to install Fedora first. I boot into fedora, everthing goes fine untill I get past the CD checking phase. There are no errors on the DVD, so I push continue. It says a few words on the bottem, the screen goes black, and the hollow "X" cursor appears. I can move it around for a while, then it stops responding. This gets irritating.

    Next, i think, partition. all I need to install Slack is to partition the drive. So, I put in my PPC Ubuntu disk, which HAS worked in this very computer before. Yesterday!!!! It gets to the boot process and gets to "Loading essential drivers" and there is an OK on the other side. It is frozen there. Right as I am posting this thread.

    Sorry for the long post.

    If anyone could help me with anything on this page, that would be fantastic.

  2. #2
    Linux Engineer rcgreen's Avatar
    Join Date
    May 2006
    Location
    the hills
    Posts
    1,134
    I'm wondering if you have a hardware problem. Does the
    computer presently have an operating system on it, and
    does it work normally? Could be the cdrom drive going bad.

  3. #3
    Just Joined!
    Join Date
    Jul 2007
    Posts
    13
    The two hard drives that I have might have OSs on them. I'm not sure. But, even if there is an OS on one of the drives, that should not hinder the install CDs. And, I seriously doubt that the optical drive is going bad.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer rcgreen's Avatar
    Join Date
    May 2006
    Location
    the hills
    Posts
    1,134
    I was just thinking that if it boots and runs the present OS, you could
    rule out most hardware issues. The installer for slack has a way to test
    the install cd right? If so, run the test. If your ubuntu cd used to work,
    but now fails, something has changed, either the disk, or the hardware.

  6. #5
    Just Joined!
    Join Date
    Jul 2007
    Posts
    13
    Well see, that's the thing. I have not changed anything but the hard drives. I don't know if slack has a test program. Oh, and the partitions for the presently installed OSs are screwed up. Maybe something happened to the RAM while I was working on the insides???

  7. #6
    Just Joined!
    Join Date
    Jul 2007
    Posts
    13
    Alright, problem solved. Turns out I had the stupid jumpers for the HDs wrong. Thanks anyway.

    God, I need to learn to use common sense.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •