Find the answer to your Linux question:
Page 97 of 325 FirstFirst ... 47 87 93 94 95 96 97 98 99 100 101 107 147 197 ... LastLast
Threads 1921 to 1940 of 6491

Forum: Installation

Post here if you need help with Linux installation, boot loader, or dual-boot issues

  1. Sticky Thread Sticky: README: How to burn and boot a linux install cd/dvd

    Almost daily I help someone who has not been able to boot their linux cd/dvd. I will try and cover the following: md5sum check burning as an...

    Started by dylunio, 07-03-2005
    • Replies: 2
    • Views: 168,471
    07-03-2005 Go to last post
  2.  
  1. Old IBM Thinkpad install

    Hi all. I'm trying to save a 10 year old 560X ThinkPad from the scrap heap. I'm thinking of using DSL or maybe Fluxbuntu. Xubuntu would be pushing it...

    Started by spudunit, 08-26-2008
    • Replies: 0
    • Views: 871
    08-26-2008 Go to last post
  2. Need to get rid of Mint to put on pclinuxos. Vista dual-boot. (vista scares me).

    A while back I put Linux Mint (KDE) on my boyfriend's Acer laptop because Vista kept crashing. He's been using it for a while but wants to try...

    Started by pclinuxos_slut, 08-25-2008
    • Replies: 1
    • Views: 1,467
    08-26-2008 Go to last post
  3. Question Help (Cant install)

    Somebody please help I downloaded Ubuntu and I burned using Magic Iso. I know a big amount about computers and a bit about linux. Please help and...

    Started by kidart451, 08-25-2008
    • Replies: 1
    • Views: 808
    08-25-2008 Go to last post
  4. From Ubuntu to Windows - Grub error 17

    I've sold my Acer laptop with Linux on it and I'm in the process of preparing it for the buyer. He needs a fresh Windows Vista install and now I've...

    Started by Ronson, 08-21-2008
    • Replies: 4
    • Views: 2,036
    08-23-2008 Go to last post
  5. Debian install: sky2 module does not exist.

    Based on the advice of some people here I decided to try Debian, but I run into a roadblock when I try to do a net install. My Marvell 88E8038...

    Started by Gullible Jones, 08-22-2008
    • Replies: 0
    • Views: 2,575
    08-22-2008 Go to last post
  6. LILO Doesnt find /root FS.

    I installed backtrack 3 onto my USB flash drive. every thing installs fine. When i try to run the command, lilo -v, it says that linux was added fine...

    Started by Edvinauskas, 08-14-2008
    • Replies: 3
    • Views: 2,698
    08-21-2008 Go to last post
  7. Can't install Linux

    I have been trying for 3 days to install, first Ubuntu then Fedora with no success. I have been working with 2 forums with no luck. No one seems to...

    Started by PegM_4, 08-20-2008
    • Replies: 8
    • Views: 2,268
    08-21-2008 Go to last post
  8. Unhappy Creating Multi-Boot DVD - An Easier Way ???

    I have around 15-25 small distros which I want to compile together on a single DVD. I have heard and read about the age old methord of copying boot...

    Started by MetalheadGautham, 08-13-2008
    • Replies: 1
    • Views: 3,434
    08-19-2008 Go to last post
  9. VNC error

    Hi, I am trying to VNC from a Windows PC to a Linux System. I am able to VNC to the linux system locally but failed to do so if I am using SSH...

    Started by cococow, 08-01-2008
    • Replies: 1
    • Views: 4,911
    08-18-2008 Go to last post
  10. can't install Anjuta 2.4.1 on Fedora/Gnome system running as a virtual machine

    I am trying to install Anjuta 2.4.1 on a Parallels Fedora/Gnome 8virtual machine but I keep getting the message below when I do "./configure"...

    Started by steffendaddy, 08-17-2008
    • Replies: 1
    • Views: 1,247
    08-17-2008 Go to last post
  11. windows install

    hi! I have asus eee with linux. I want to install the windows xp, but i dont have cd rom. I dont live now at home, so i dont have the install disc...

    Started by BoksziHI, 08-15-2008
    • Replies: 2
    • Views: 953
    08-15-2008 Go to last post
  12. Question internet connection

    m facing a prob with connecting of internet in linux.the connection works fine in xp. m using bsnl broadband connected wid a modem

    Started by sneha, 08-15-2008
    • Replies: 1
    • Views: 782
    08-15-2008 Go to last post
  13. GDM Issue

    Hello, I have recently installed Sabayon 3.5, I was for some reason unable to use the graphical installer, but the text based installation seemed...

    Started by topbun, 08-13-2008
    • Replies: 2
    • Views: 957
    08-14-2008 Go to last post
  14. Mail

    How do I setup terminal prompt mail to work with my Gmail? I don't want to use GUI mail like Evolution or Thunderbird. I just want to use a...

    Started by MarkTSmith78@gmail.com, 08-11-2008
    • Replies: 2
    • Views: 807
    08-12-2008 Go to last post
  15. Wireless keyboard error

    Hello, I have the Creative Wireless Desktop 6000 and have legacy/keyboard (USB) support enabled (as I remember). I can get into BIOS setup by...

    Started by ashwinipn, 08-10-2008
    • Replies: 0
    • Views: 908
    08-10-2008 Go to last post
  16. Problem with installing linux: need help

    I am trying to install Linux enterprise 5 edition. I can install it to my laptop but when I am trying to install it on my desktop pc it is not...

    Started by iammasum, 08-06-2008
    2 Pages
    1 2
    • Replies: 10
    • Views: 2,518
    08-09-2008 Go to last post
  17. Which distro

    I'm thrown between Debian and Ubuntu Server, I want to keep it minimal, and was keeping Debian as a console only server. I'm planning on using it...

    Started by StrangeWill, 08-08-2008
    • Replies: 4
    • Views: 934
    08-09-2008 Go to last post
  18. Smile Triple Boot XP - Ubuntu Hardy - ???? (Oensuse 11)

    Hi all gurus and self taught Linux users....http://www.linuxforums.org/forum/images/icons/icon12.gif I have enjoyed the benefits of using Linux for...

    Started by kevrox, 08-06-2008
    2 Pages
    1 2
    • Replies: 17
    • Views: 2,566
    08-08-2008 Go to last post
  19. need gcc/xemacs on an eee pc 1000 HELP!!

    the asus machine came tonight, pre-loaded with xandros a form of windows like linux, but without any of the tools I need on the machine. I am...

    Started by sherrycobysam, 08-08-2008
    • Replies: 2
    • Views: 2,130
    08-08-2008 Go to last post
  20. dpkg install-info not found in path

    i get this error when i run apt-get. im on debian, do u know what is goign on here? i searched the forums and couldn't find anything that really...

    Started by eltongeoff, 03-13-2003
    • Replies: 2
    • Views: 4,981
    08-07-2008 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •