checking for required packages... configure: error: You need libgnome-2.0 libgnomeui-2.0 libgnomecanvas-2.0 libglade-2.0 gobject-2.0 glib-2.0 gtk+-2.0 >= 2.6.0 installed and registered with pkg-config
wanted to install glame, but didn't work. First it required guile, which I installed. But what does this error mean then?
It means that you have to install the list of dependancies it gives:
gtk+-2.0 (or gtk+-2.6)
So I just search in sourceforge.net or how can I do it?
And what does this axpression mean, please?:
"gtk+-2.0 >= 2.6.0"
I believe it means that you must have a gtk+ greater than 2.0 and no greater than 2.6.0