Find the answer to your Linux question:
Results 1 to 4 of 4
Well I am running a server and I was working on a Program that checks if there are Exploits for the Services that it runs. So I know for sure ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer RobinVossen's Avatar
    Join Date
    Aug 2007
    Location
    The Netherlands
    Posts
    1,429

    Unhappy A hell lot of Kernel Errors...


    Well I am running a server and I was working on a Program that checks if there are Exploits for the Services that it runs.
    So I know for sure I am secure.
    I setup cron like update system and then check for exploits..
    But when he starts running I get a lot of Spam on my screen. I made a Movie out of it since I cant understand anything from it... Here (Uploaded on 10:14 GMT at 10 - Oct it takes a while till It will be Viewable..)

    Anywho, I made a script. I packed it.. I know its done a bit clumsy.
    Its uploaded as a txt but it is a Tar file
    So running tar xvf mytar.txt will work. Since I wasnt allowed to upload a tar.. :/ That file can be found here..

    Well Its a problem and I dont know what I done wrong. I have no idea what the Kernel Errors are. and I tryed to Google... but bad luck..

    Is there ANYONE who knows what I did wrong?
    Please.. Anyhelp will be really helpfull..
    New Users, please read this..
    Google first, then ask..

  2. #2
    Just Joined! Vitaliy's Avatar
    Join Date
    Mar 2006
    Location
    Brooklyn, NY
    Posts
    20
    Since the video is not working
    Code:
    500 Internal Server Error
    
    Sorry, something went wrong.
    
    A team of highly trained monkeys has been dispatched to deal with this situation. Please report this incident to customer service.
    Snippet of the error messages, sharing the Linux distribution, and the kernel version that you are running would be needed to help you identify the issue.

    Based on what you are describing, I would simply check the kernel version that you are running and what the script is using. It appears that the script is designed for 2.6.22.7-57.fc6, if you are running an older/newer version, and not on a Fedora system, it will display on error in every single line with the version reference which appears to be quite a lot.

  3. #3
    Linux Engineer RobinVossen's Avatar
    Join Date
    Aug 2007
    Location
    The Netherlands
    Posts
    1,429
    I run that exact kernel.
    And well the Movie will be up any moment now. I know that it takes a long time till YouTube has uploaded a movie.
    That movie contains the errors.
    Since I have NO idea what all the numbers meen. Or what once are intresting. I thought I just upload the entire error Movie..

    Hope that can help me a bit more :/
    New Users, please read this..
    Google first, then ask..

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer RobinVossen's Avatar
    Join Date
    Aug 2007
    Location
    The Netherlands
    Posts
    1,429
    It works now:
    YouTube - Kernel Panic
    There..
    Still got the Errors.. :/
    New Users, please read this..
    Google first, then ask..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •