Find the answer to your Linux question:
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
Hello, If you want to install the shiny new 2.6.25 kernel and you have an NVIDIA graphics card, you might want to take note that, for the time being, you ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Enthusiast Manchunian's Avatar
    Join Date
    Dec 2007
    Location
    France but my heart stays in Britain
    Posts
    675

    Read this if you have an NVIDIA graphics card


    Hello,

    If you want to install the shiny new 2.6.25 kernel and you have an NVIDIA graphics card, you might want to take note that, for the time being, you will not be able to install your NVIDIA driver without a little tweaking. You first need to download a patch and then compile a new driver with this patch. Once done, you can install the new custom driver in the traditional way. Full instructions are here. Hope this helps someone.
    Distribution: Archlinux
    Processor: 3 x Amd 64 bit
    Ram: 4 GB
    Graphics card: Nvidia GeForce 9800 GT

  2. #2
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Thanks for the heads up. I'm still on 2.6.22, but I imagine Ubuntu 8.04 will probably use the newer kernel.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  3. #3
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    Thanks Manchunian, I was licking my chops at the prospect of comiling 2.6.25 for my Crux box. I think I'll now stick with 2.6.24 until this is sorted.
    Linux Mint + IceWM Registered: #371367 New Members: click here

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User peteh's Avatar
    Join Date
    Oct 2006
    Location
    UK
    Posts
    341
    Thanks Manchunian. I too was thinking of trying the new kernel.
    I'll leave it for a while.
    Pete

  6. #5
    Linux Engineer
    Join Date
    Nov 2004
    Location
    home
    Posts
    796
    The post you linked to is only referring to the -rc versions, and since .25 was released just a couple days ago, and the post is a month old, is it still pertinent? I'll find out on my own in a couple days, but would still be nice to know now.

  7. #6
    Linux Enthusiast Manchunian's Avatar
    Join Date
    Dec 2007
    Location
    France but my heart stays in Britain
    Posts
    675
    Yes, it still is. I compiled my kernel yesterday and nothing would get the nvidia card to work. That is when I started researching the possibility that Nvidia hadn't got round to updating the driver yet.
    Distribution: Archlinux
    Processor: 3 x Amd 64 bit
    Ram: 4 GB
    Graphics card: Nvidia GeForce 9800 GT

  8. #7
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Here's hoping that the nvidia folks will be issuing a working driver for this kernel very soon.
    oz

  9. #8
    Linux Enthusiast Manchunian's Avatar
    Join Date
    Dec 2007
    Location
    France but my heart stays in Britain
    Posts
    675
    Yes, indeed. But so far the patch works perfectly, and I haven't heard of anyone having problems with it.
    Distribution: Archlinux
    Processor: 3 x Amd 64 bit
    Ram: 4 GB
    Graphics card: Nvidia GeForce 9800 GT

  10. #9
    Linux Guru
    Join Date
    Nov 2007
    Location
    Córdoba (Spain)
    Posts
    1,513
    I have had nvidia-drivers-173.08 an linux-2.6.25 working together without problems for many days. No patching required.

  11. #10
    Linux Enthusiast Manchunian's Avatar
    Join Date
    Dec 2007
    Location
    France but my heart stays in Britain
    Posts
    675
    This problem doesn't seem to affect all the NVIDIA drivers - some of them seem to work OK.
    Distribution: Archlinux
    Processor: 3 x Amd 64 bit
    Ram: 4 GB
    Graphics card: Nvidia GeForce 9800 GT

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •