Find the answer to your Linux question:
Results 1 to 4 of 4
I have updated my kernel to version 2.6.27. But now my computer does not boot. No error message, last line says: Code: pci 0000:00:00.0: Enabling HT MSI Mapping I tried ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2008
    Posts
    2

    Upgraded to kernel 2.6.27 - does not boot


    I have updated my kernel to version 2.6.27. But now my computer does not boot. No error message, last line says:

    Code:
    pci 0000:00:00.0: Enabling HT MSI Mapping
    I tried booting with the pci=nomsi option, but nothing changed.

    This is an MSI (manufacturer) motherboard with an nVidia chipset, and I am running Arch Linux fully up to date. When they moved to kernel 2.6.27 it broke.

    Help is much appreciated, and I would like to get my system up and running again.

  2. #2
    Linux User peteh's Avatar
    Join Date
    Oct 2006
    Location
    UK
    Posts
    341
    I've just had a similar problem in openSuse. I booted from the installation dvd, selected update rather than instal and only updated the kernel.
    Everything worked perfectly from there.
    Pete

  3. #3
    Just Joined!
    Join Date
    Oct 2008
    Posts
    2
    I just tried a fresh install of Arch. It booted fine with the 2.6.25 kernel, and when I upgraded to the 2.6.27 kernel (this was the only package I updated besides the package manager itself) it would not boot, and I had the symptoms described above.

    Just wondering why the pci=nomsi option doesn't fix the problem. From the error message it looks like for some reason it is still trying to use MSI?

    I guess if I can't get this resolved I'll have to wait for the next version of the kernel and hope it's fixed.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Oct 2008
    Posts
    6

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •