Well, I would suggest that you get a more recent kernel version. We are 2.6.xx now, where xx is some # > 30. My CentOS/RHEL system is running a 2.6.18 kernel. The 1.0 kernel has to be at least 15 years old by now, if that's what you mean.