Find the answer to your Linux question:
Results 1 to 2 of 2
with kernel 2.6.27, audio works fine on built-in speakers or headphones. with any kernel after that, audio works fine on built-in speakers but headphone jack doesnt work. sort of. I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Mar 2005
    Location
    de_dust
    Posts
    115

    headphone jack borked with new kernel


    with kernel 2.6.27, audio works fine on built-in speakers or headphones.

    with any kernel after that, audio works fine on built-in speakers but headphone jack doesnt work.

    sort of. I can get sound out of my headphone jack if it's plugged in not all the way, but if I plug it in all teh way I get no sound at all. it's a stereo male jack, and it's a stereo female jack... so weird.

    I can compile 2.6.27 and get it workign again. I've tried many newer kernels and they all bork my sound in this way.

    my alsa info: http://www.alsa-project.org/db/?f=77...f0819bc5fe1f68

    my hardware: Asus G50VT-X1 full specifications at Obsessable


    I'm also having other annoying issues with alsa, just that I have no 'mix' 'bass' or 'trebble' input/output sources. I've got a thread about that here: alsamixer - missing 'mix', 'bass', 'trebble' devices - JustLinux Forums

  2. #2
    Just Joined!
    Join Date
    Jul 2009
    Posts
    1
    I'm having the same problem ... I really tried a thousand times a way to fix and has searched in foruns but I couldn't find something that resolves my problem.
    My notebook is a Asus G50Vt. If you find something that can fix this please tell me.
    my email -> arturvt@gmail.com

    tnks a lot.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •