Find the answer to your Linux question:
Results 1 to 4 of 4
i had install the package regarding ntfs-3g but after install that package its gives the error "Fatal Error : Module fuse not found" " ntfs-3g-mount: fuse device is missing. try ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2010
    Posts
    1

    Post how do i use the ntfs3g package


    i had install the package regarding ntfs-3g but after install that package its gives the error
    "Fatal Error : Module fuse not found"
    " ntfs-3g-mount: fuse device is missing. try 'modprobe fuse' as a root"

    plzzz can any one slove my problem

    i really need this
    thanks

  2. #2
    Linux Guru coopstah13's Avatar
    Join Date
    Nov 2007
    Location
    NH, USA
    Posts
    3,149
    Quote Originally Posted by vicky011088 View Post
    try 'modprobe fuse' as a root"
    you posted the solution to your problem

  3. #3
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Which Linux distro/version are you using?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  4. #4
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by vicky011088 View Post
    "Fatal Error : Module fuse not found"
    " ntfs-3g-mount: fuse device is missing. try 'modprobe fuse' as a root"
    Welcome to the forums!

    After you've done as suggested in the error message (and by coopstah13), post back with any further error messages. Once you have it working, you can find more info and options for using ntfs-3g by going to the command line and checking the manual page, or you can check it here.
    oz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •