Does anyone know how to access the linux_2.6.36 SPI Drivers from Userspace? If so, could you explain?

It appears that SPI-DEV (not SPIDEV) has been removed.

Thanks