Find the answer to your Linux question:
Results 1 to 1 of 1
Hi, I have problem with new linux versions and suspend to RAM. With 2.6.32 (from debian squeeze) it works good but I tried to install new version to get better ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2011
    Posts
    1

    Problem with suspend and new kernels


    Hi,
    I have problem with new linux versions and suspend to RAM. With 2.6.32 (from debian squeeze) it works good but I tried to install new version to get better graphics performance (Gallium3D ...). First I tried to compile new kernels, but when this error has appeared I also tried to install debian kernel packages - the same result. And with new kernels (i tried 2.6.38/39//3.0 suspend work, but after switching on computer, I get black screen for 20 seconds and errors like this:
    Code:
    ata1: ACPI set timing mode failed (status=0x300b)
    ata3.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
    ata3.00: failed command: READ VERIFY SECTOR(S)
    ata3.00: cmd 40/00:01:00:00:00/00:00:00:00:00/e0 tag 0
               res 40/00:00:00:4f:c2/00:00:00:00:00/00 Emask 0x4 (timeout)
    ata3.00: status: { DRDY }
    pm_op(): scsi_bus_resume_common+0x0/0x3c [scsi_mod] returns 134217730
    (12:44:47) MaS: PM: Device 2:0:0:0 failed to resume async: error 134217730
    (I attached photo - 1.jpg)

    Where is the problem? Where to find something about this?
    Thans omron
    Attached Images Attached Images
    • File Type: jpg 1.jpg (85.5 KB, 6 views)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •