Find the answer to your Linux question:
Results 1 to 3 of 3
this has been on my mind latly. i have tried three distros that use kernel 2.6. wll knoppix 3.4 with 2.6 worked great with me and so did suse 9.1 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Oct 2004
    Location
    Mars
    Posts
    148

    kernel 2.6 wont work.............


    this has been on my mind latly. i have tried three distros that use kernel 2.6. wll knoppix 3.4 with 2.6 worked great with me and so did suse 9.1 on 2.6. well with yoper 2.1 and knoppix 3.6 on 2.6 dont even work for me. they both do the same thing. when i hit knoppix to load into 2.6 it goes to the screen saying loading knoppix kernal 2.6 then after that it goes to a blackgreyish screen and stares there until i turn my comp off. well yoper does the same thing. when i go to load yoper it says loading and then it goes to the same screen.

    why????


    is it just luck that i got two cds that have bad 2.6 on them? or is it that the version of 2.6 on them are the same and they dont work good? any help?

    ohh this has been on my mind for 2 months now... yoper 2 months knoppix about 3 weeks........

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    or maybe it has nothing to do with the kernel, and there's just some strange hardware compatibility. unless the 2.4 kernel on the knoppix3.6 cd works?

  3. #3
    Linux Newbie
    Join Date
    Oct 2004
    Location
    Mars
    Posts
    148
    the 2.4works on knoppix.........

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •