Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
er... missed the part about the backup kerner on your home part at this point i would just build a kernel by hand manualy not withe the dpkg and inastll ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru loft306's Avatar
    Join Date
    Oct 2003
    Location
    The DairyLand
    Posts
    1,666

    er... missed the part about the backup kerner on your home part

    at this point i would just build a kernel by hand manualy not withe the dpkg
    and inastll it to the same place as the kernel that boots is installed ... just to rule out either one thing or the other!( that it is a grub thing or a borked kernel thing! or visaversa)
    ~Mike ~~~ Forum Rules
    Testing? What's that? If it compiles, it is good, if it boots up, it is perfect. ~ Linus Torvalds
    http://loft306.org

  2. #12
    Just Joined!
    Join Date
    Jan 2005
    Location
    Maryland
    Posts
    67
    Ok. Well I built one by hand. And no change. I still get the same error.

  3. #13
    Just Joined!
    Join Date
    Jan 2005
    Posts
    2

    2.6.10-ac11 works for me on Sarge

    2.6.10-ac11 works on sarge.. I originally had problems (?) with 2.6.10, and decided to try -ac11 (Alan Cox's extras) since I had to rebuild it again regardless. Boots and runs nicely here.

    Pity there's no "attach a file" option on this BBS, or I'd provide the .config file that I used. Basically, I just forced it to compile all of the IDE stuff into the kernel, rather than as modules. Ditto for the ext2/ext3 filesystem code.

    Cheers

  4. $spacer_open
    $spacer_close
  5. #14
    Just Joined!
    Join Date
    Jan 2005
    Location
    Maryland
    Posts
    67
    Hmm thanks! I just downloaded it and will configure it soon. I'll let you know how it goes.

  6. #15
    Just Joined!
    Join Date
    Feb 2005
    Posts
    1
    Hi ! I had exactly the same problem and use grub with the kernel 2.6.10 on a Debian Woody (3.0r4) and don't use the initrd file.

    I'm using only ext2 for my FS.

    I had compiled many times this kernel and always the same error.
    But, .... I have been found the solution.

    You must check :
    Devices Drivers\Block Devices : "Support for Large Block Devices"
    Devices Drivers\ATA/ATAPI...\ :
    - Enhanced ...
    - Include IDE/ATA-2...
    - Include IDE/ATAPI...
    - generic/default IDE chipset...
    File systems : all your filesystems "ext2, ext3"


    Good luck

    If you have some problems you can meet me on MSN

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •