Find the answer to your Linux question:

View Poll Results: What kernel are you running?

Voters
62. You may not vote on this poll
  • 2.2

    0 0%
  • 2.4

    8 12.90%
  • 2.6

    54 87.10%
Page 1 of 4 1 2 3 4 LastLast
Results 1 to 10 of 40
...and what version? I'm running 2.6.12.2 on Slackware 10.1 and so far it runs perfectly. Heck, I even got my Audigy LS working!...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630

    What kernel are you running?


    ...and what version?

    I'm running 2.6.12.2 on Slackware 10.1 and so far it runs perfectly. Heck, I even got my Audigy LS working!
    Linux Mint + IceWM Registered: #371367 New Members: click here

  2. #2
    Linux User
    Join Date
    Nov 2003
    Location
    Brooklyn, NY
    Posts
    347
    2.6.12-gentoo-r4

  3. #3
    Linux Engineer LondoJowo's Avatar
    Join Date
    May 2005
    Location
    Richmond, TX
    Posts
    804
    2.6.11.4-21.7-smp SuSE 9.3 Pro

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Jul 2004
    Location
    Scotland
    Posts
    144
    2.6.12 on SuSE 9.3 Pro (can't remember the exact version and I'm on the wrong system to look) and
    2.6.9-gentoo-r1 on Gentoo - I really should upgrade, but I can't be bothered .

  6. #5
    Linux User nalg0rath's Avatar
    Join Date
    Sep 2004
    Location
    Stockholm
    Posts
    303
    2.6.11.11
    But I'll update it as soon as I find a fan that I can put in my computer so that it doesn't crash all the time from overheating.

  7. #6
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Was running 2.6.12, but went back to 2.6.11 due to a few issues.

  8. #7
    Linux Guru sdousley's Avatar
    Join Date
    Feb 2004
    Posts
    1,790
    Quote Originally Posted by Slip
    2.6.12-gentoo-r4
    ditto.

    thought i bet mine's diff in some way to urs! I (for SOME reason, unknown to me) have included SMP support lol

    also, my server's on 2.6.8-24.10-default (SuSE 9.2 default kernel)
    "I am not an alcoholic, alcoholics go to meetings"
    Registered Linux user = #372327

  9. #8
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    Quote Originally Posted by Ozar
    Was running 2.6.12, but went back to 2.6.11 due to a few issues.
    Can you share what they were so we can watch out for them?
    Linux Mint + IceWM Registered: #371367 New Members: click here

  10. #9
    Just Joined!
    Join Date
    Jul 2005
    Posts
    4
    2.6.5,fedoracore II

  11. #10
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    2.6.11.9 from Gentoo's vanilla-sources, with ruby patches.
    Code:
    $ uname -a
    Linux pc7 2.6.11.9-ruby #2 Mon Jul 4 02:17:29 CEST 2005 i686 AMD Athlon(tm) XP 2200+ AuthenticAMD GNU/Linux

Page 1 of 4 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •