Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
lets see, I configured it with `make gconfig' and I set VGA_CONSOLE to yes, VIDEO_SELECT to yes MDA_CONSOLE to no FRAMEBUFFER_CONSOLE to yes and FONTS to no So, it should ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Newbie
    Join Date
    Jul 2005
    Location
    Illinois, USA
    Posts
    111

    lets see, I configured it with `make gconfig' and I set
    VGA_CONSOLE to yes,
    VIDEO_SELECT to yes
    MDA_CONSOLE to no
    FRAMEBUFFER_CONSOLE to yes
    and FONTS to no

    So, it should be working...theoretically

  2. #12
    Linux Newbie
    Join Date
    Jul 2005
    Location
    Illinois, USA
    Posts
    111
    There seems to be something related here but I don't know exactly if it will help.

  3. #13
    Just Joined!
    Join Date
    Mar 2005
    Location
    Sri Lanka
    Posts
    25
    Code:
    title Fedora Core (2.6.12.3)
            root (hd1,0)
            kernel /boot/vmlinuz-2.6.12.3 ro root=/dev/hdb2
    Try it like this and see!

    I feel the problem is with 'initrd', since you hv not created 'initrd' you do not need it!.

  4. #14
    Linux Newbie
    Join Date
    Jul 2005
    Location
    Illinois, USA
    Posts
    111
    Yeah, I tried that but I just got
    Code:
    VFS: Unable to open an initial console
    Kernel panic -not syncing: No init found.  Try passing init= option to kernel
    I think the problem may have to do with the kernel not communicating with the initrd properly, but I'm new at this and I can't be sure.

  5. #15
    Linux Newbie
    Join Date
    Jul 2005
    Location
    Illinois, USA
    Posts
    111
    Okay, so I noticed that I didn't configure RAM disk or initrd support into the kernel. I reconfigured it, got the kernel to boot, but now my nvidia driver seems to be malfunctioning.

  6. #16
    Linux User Krendoshazin's Avatar
    Join Date
    Feb 2005
    Location
    London, England
    Posts
    471
    You'll have to reinstall nvidia, you need to do that every time you modify the kernel

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •