Find the answer to your Linux question:
Results 1 to 4 of 4
Hello, I'm running 2.4.18 version of Linux kernel. I tried to do some profiling with LTT. Whenever i run "tracevisualizer" with the trace output file i get the message: "Trace ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    3

    Error while running LTT


    Hello,

    I'm running 2.4.18 version of Linux kernel. I tried to do some profiling with LTT. Whenever i run "tracevisualizer" with the trace output file i get the message:
    "Trace file format extra version 0.0.0 will cause an error in Visualizer.
    Run with override command line option if you know this version is OK."

    What should i do? Someone please help me out.

    thanks.

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    Code:
    man tracevisualizer
    and look to see what this override option is.

  3. #3
    Just Joined!
    Join Date
    Aug 2005
    Posts
    3
    Well I tried...

    Couldn't find any override options documented anywhere.!!!

  4. #4
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    strangely enough, neither can I. Try googling the message?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •