Find the answer to your Linux question:
Results 1 to 2 of 2
Im running Suse 9.2 and i'm trying to compile kernel 2.6.11.4-20a, so far unsuccessfuly. I got this message: rm: invalid option -- 2 Try `rm --help' for more information. make: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Location
    Zrenjanin
    Posts
    1

    Trouble with make modules_install


    Im running Suse 9.2 and i'm trying to compile kernel 2.6.11.4-20a, so far unsuccessfuly. I got this message:

    rm: invalid option -- 2
    Try `rm --help' for more information.
    make: *** [_modinst_] Error 1

    when i run make modules_install.

    If it can help, i earlier menaged to run and finish with warning messages make bzImage, modules and modules_install.

    I tried with "make mrproper" and then again "make bzImage" and "make modules". And after "make modules_install" the same message appears.

    Can you tell me what's this about. I browsed google and nothing.
    I'm new to this.

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    Can you give a bit more context to the error message?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •