Find the answer to your Linux question:
Results 1 to 3 of 3
i have a Acer TravelMate C300 and Fedora Core 4 i think i found the place where it says how to get my soundcard working Here's the website: http://oasis.dit.upm.es/~jantonio/personal/aspire1410/ Go ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2006
    Posts
    55

    almost got soundcard working--just a little more help please


    i have a Acer TravelMate C300 and Fedora Core 4

    i think i found the place where it says how to get my soundcard working
    Here's the website:
    http://oasis.dit.upm.es/~jantonio/personal/aspire1410/

    Go to "Installing Fedora Core 4 in Acer Aspire1410" which is in bold on the website.
    Then go to "Sound" under "Installing Fedora Core 4 in Acer Aspire1410"

    I'm pretty sure that the bullet points tell me how to install sound.
    It's just that I'm not totally sure what they mean.
    If you could please describe those instructions in the bullet points to me, that would really help.

    Thank You So Much

    ~Linux1245

  2. #2
    Just Joined!
    Join Date
    Jan 2006
    Posts
    2
    You can get your sound card running by running alsaconf to do it for you. It should be easy to follow the program.

    The Website tells you to add this at the end of your /etc/modprobe.conf .

    #
    #
    alias snd-card-0 snd-intel8x0
    alias sound-slot-0 snd-intel8x0
    options snd-card-0 index=0

    #
    # OSS emulation
    alias sound-service-0-0 snd-mixer-oss
    alias sound-service-0-1 snd-seq-oss
    alias sound-service-0-3 snd-pcm-oss
    alias sound-service-0-8 snd-seq-oss
    alias sound-service-0-12 snd-pcm-oss

    Modprobe uses this information to loadup the specified driver for your sound card to work.
    It then suggests that if that doesn't work to disable a driver called snd_intel8x0m by either disabling it in your kernel config file and recompiling your kernel or to add snd_intel8x0m in the file /etc/hotplug/blacklist. You can also disable the conflict in these drivers by renaming the module snd_intel8x0m.ko snd_intel8x0m.ko.old in your /lib/modules/ folder or wherever your kernel modules are located. If you have any problems, ask.

  3. #3
    Just Joined!
    Join Date
    Jan 2006
    Posts
    55
    sorry i kind of lost
    i just got Fedora a while ago

    i understand the part about modifing the modprobe.conf and i tried it but didn't work

    i just not sure about the recompiling kernel and disabling

    if u could give like really detailed that would help so much

    sorry about all this but thanks so much for the help

    ~Linux1245

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •