Find the answer to your Linux question:
Results 1 to 2 of 2
Alright here is my modprobe.conf Code: alias eth0 b44 alias eth1 orinoco_cs alias snd-card-0 snd-intel8x0 options snd-card-0 index=0 options snd-intel8x0 index=0 remove snd-intel8x0 { /usr/sbin/alsactl store 0 >/dev/null 2>&1 || ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie ThoughtVelocity's Avatar
    Join Date
    May 2005
    Location
    OH
    Posts
    160

    modprobe 1394 confusion


    Alright here is my modprobe.conf

    Code:
    alias eth0 b44
    alias eth1 orinoco_cs
    alias snd-card-0 snd-intel8x0
    options snd-card-0 index=0
    options snd-intel8x0 index=0
    remove snd-intel8x0 { /usr/sbin/alsactl store 0 >/dev/null 2>&1 || : ; }; /sbin/modprobe -r --ignore-remove snd-intel8x0
    alias usb-controller ehci-hcd
    alias usb-controller1 uhci-hcd
    alias ieee1394-controller ohci1394
    It appears firewire is loaded, but when I try to run Kino or do a gscanbus I get raw1394 not loaded. When I run
    Code:
    lsmod | grep 1394
    I get
    Code:
    dv1394                 20749  0
    raw1394                29741  0
    ohci1394               35593  1 dv1394
    ieee1394              297625  3 dv1394,raw1394,ohci1394
    What am I missing?? How can I my digital camcorder to work? Same error in Kino as root as well.
    "If you are out to describe the truth leave elegance to the tailor."
    -Einstein

  2. #2
    Linux Newbie ThoughtVelocity's Avatar
    Join Date
    May 2005
    Location
    OH
    Posts
    160
    Ok, The code below kinda worked... I can access the camcorder but now when I try to use the VCR controls within Kino it dies, Kino that is.
    Code:
     /bin/mknod -m 600 /dev/raw1394 c 171 0
      /bin/chown root.root /dev/raw1394
     chmod 666 /dev/raw1394
    Also perhaps this post should be in hardware or multimedia instead of kernel. Maybe someone can move this if they agree.
    "If you are out to describe the truth leave elegance to the tailor."
    -Einstein

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •