Find the answer to your Linux question:
Results 1 to 3 of 3
This is a weird problem. Today I did a fresh install of Slack 11. Then I configured and compiled a 2.6.19 kernel. I can boot the machine and wait a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2006
    Posts
    2

    2.6.19 kernel.. boots but i cant see anything


    This is a weird problem. Today I did a fresh install of Slack 11. Then I configured and compiled a 2.6.19 kernel. I can boot the machine and wait a couple of minutes and the screen stays black. Then I type in my user name and password, hit enter and it is still a blank screen. So i type in startx and i get right into x with no more blank screen. Has anyone had this or a similiar problem. This is the 4th kernel I have compiled and the first time I have had a problem I can't resolve..thanks

    Chris

  2. #2
    Linux User fernape's Avatar
    Join Date
    Dec 2005
    Location
    Holland
    Posts
    301
    It seems to be a problem with the graphic card. Any clues from the system logs?

    Best Regards

  3. #3
    Just Joined!
    Join Date
    Dec 2006
    Posts
    2
    I figured it out. Somewhere along the line there was something in the kernel that I needed to compile in related to the framebuffer. Thanks for the help though.

    Chris

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •