Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12

Thread: kernel panic

Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11


    really cant understand why this is happening...ive tried everything without success..

    first i tried extracting the initrd image and modifying init..
    3) 'cd /boot'
    4) 'mkdir newinit'
    5) 'cd newinit'
    6) 'gunzip -c ../initrd-2.6.15-1.2054_FC5.img | cpio -idmv'
    7) 'vi init'
    8 ) Find 'mount /sysroot' (near the end of the file)
    9) Delete or comment this out
    10) Replace with 'mount -o defaults --ro -t
    ext3 /dev/VolGroup00/LogVol00 /sysroot' where /dev/VolGroup00/LogVol00
    is the mount point for /
    11) ':wq' out of vi
    12) 'find . | cpio --quiet -c -o >../newinitrd'
    13) 'cd ..' - you are now in /boot
    14) 'mv initrd-2.6.15-1.2054_FC5.img initrd-2.6.15-1.2054_FC5.bak' -
    backup current initrd img file (just in case)
    15) 'gzip -9 < newinitrd > initrd-2.6.15-1.2054_FC5.img'
    16) Reboot the computer

    then tried make luck..then built SCSI support into the kernel...nothing!...still the same blasted messages... even tried commenting the initrd line in grub.conf (i am really desperate!) this a bug in FC5 has anyone successfully compiled a new kernel in an FC5 box....

  2. #12


    i am also getting these two messages before ...the messages i gave in my first post

    PCI:BIOS bug: MCFG area at f0000000 is not E820-reserved
    PCI:not using MMCONFIG

    i am running 32-bit linux OS on an intel dual core (x66-64 bit) machine...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts