Find the answer to your Linux question:
Results 1 to 4 of 4
All, CAPS lock key is not working in RH Linux (2.4.20- . How to enable it? TIA, Kiran....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Posts
    15

    CAPS lock is not working


    All,
    CAPS lock key is not working in RH Linux (2.4.20-. How to enable it?

    TIA,
    Kiran.

  2. #2
    Just Joined! vijay_kernel's Avatar
    Join Date
    Apr 2007
    Posts
    77
    Hi ,

    Disconnect ur keyboard and connect back and check,
    If this is not working then the better option would be restart ur computer.

    Thanks,
    Vijay.

  3. #3
    Just Joined!
    Join Date
    May 2004
    Posts
    15
    I tried everything before only. Even then it is not working. Problem is i am connecting to my linux machine through exceed s/w from my windows. In windows CAPS key is working but not in Linux.
    I tried the following commands also
    1. loadkeys -d
    2. xmodmap
    even then the result is same.


    --Kiran.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined! vijay_kernel's Avatar
    Join Date
    Apr 2007
    Posts
    77
    Ok then , the better option would be just rmmod the keyboard related modules,
    and load it back using insmod.

    hope this works !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •