Find the answer to your Linux question:
Results 1 to 2 of 2
hi, i'm using fedora core 6 for my first time . when i read in kernel programming tutorials i saw both commands : insmod modprobe but when i tried to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2007
    Posts
    9

    Cool fedora 6 question


    hi, i'm using fedora core 6 for my first time .
    when i read in kernel programming tutorials i saw both commands :
    • insmod

    • modprobe


    but when i tried to execut the commands in the terminal it gives me this error:
    • bash: insmod: command not found

    and
    • bash: modprobe: command not found


    any idea?
    thnx in advance.

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    You must log in as root to perform these system commands, or use su - (include the hyphen) {root password}
    If that still doesn't work, then use the full path like this
    /sbin/modprobe
    /sbin/insmod
    modprobe is more likely what you want to use instead of insmod.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •