Find the answer to your Linux question:
Page 13 of 185 FirstFirst ... 3 9 10 11 12 13 14 15 16 17 23 63 113 ... LastLast
Threads 241 to 260 of 3697

Forum: Kernel

Request help with Linux kernel compilation, theory, programming, or other kernel related issues

  1. Force Feedback support

    I'm having issues fixing a system hang apparently caused by unloading my driver module. The driver module seemingly unloads fine then causes a system...

    Started by computerquip, 12-02-2013
    • Replies: 0
    • Views: 545
    12-02-2013 Go to last post
  2. Kernel module - set name

    hi, is it possible to set the name of the module in the code of the kernel? for example with a define or a macro like MODULE_LICENSE? thx in...

    Started by u5uckm3, 11-12-2013
    • Replies: 1
    • Views: 817
    12-02-2013 Go to last post
  3. Bad performance of Cubic at 250ms RTT+0.02% Package Loss

    Hello Linux Experts, I met a strange problem about Cubic TCP algorithm. Linux kernel: kernel-2.6.32-358.23.2.el6.x86_64 Test Condition: At...

    Started by bluewangk, 11-27-2013
    • Replies: 0
    • Views: 601
    11-27-2013 Go to last post
  4. Problem with kernel 3.11.9

    Hi. I'm using kernel linux 3.11.9 on Xilinx ML605 with Microblaze processor. I have problem to write a file of 40 MB dimension. When i use the...

    Started by joe_petru, 11-22-2013
    • Replies: 5
    • Views: 1,215
    11-24-2013 Go to last post
  5. How to Set CONFIG_EFI_VARS=n in "make menuconfig"

    Hi, A newbie to this forum here. I'm trying to set up a UEFI based Linux From Scratch system, and I'm apparently among the first attempting to...

    Started by AlanF00, 11-23-2013
    • Replies: 2
    • Views: 1,791
    11-24-2013 Go to last post
  6. Syslinux Kernel Booting

    I've been spending several hours trying to get this to work and I'm probably missing something. Downloaded linux kernel, compiled a 1.5mb kernel...

    Started by charak, 11-21-2013
    • Replies: 1
    • Views: 823
    11-22-2013 Go to last post
  7. System calls - Info about the ABIs : common x32 64

    Hi I am exploring system calls in Linux and want to know more about the different ABIs. I can see there are 3 types in the systemcall_64.tbl:...

    Started by supmeth, 11-21-2013
    • Replies: 0
    • Views: 590
    11-21-2013 Go to last post
  8. Question Obtain consecutive runtime of a process within a kernel module

    Hi guys, I'm currently working on a system hang detector for academic purpose. Therefore I want to monitor the consecutive runtime of every...

    Started by Candy_rulez, 11-09-2013
    • Replies: 0
    • Views: 517
    11-09-2013 Go to last post
  9. Unhappy Running out of RAM memory because IO cached - RHEL 6.4

    Hello everyone there, I am having this problem with RAM memory not being freed when expected. I am using an ETL tool that is reading massive...

    Started by manolain, 11-04-2013
    • Replies: 1
    • Views: 844
    11-04-2013 Go to last post
  10. [SOLVED] kernel sources not found

    Hi, I'm using centos 6.4 with kernel 2.6.32-358.6.2.el6.x86_64. I think I accidentally removed kernels directory in /usr/src and now I need this....

    Started by ggirodda, 11-02-2013
    • Replies: 9
    • Views: 3,002
    11-03-2013 Go to last post
  11. [SOLVED] How to register performance counter overflow interrupt handler?

    I managed to get a performance monitoring counter to run and generate local APIC interrupts on overflow. How do I register an interrupt handler for...

    Started by spiffman, 10-08-2013
    • Replies: 3
    • Views: 3,039
    10-31-2013 Go to last post
  12. strange results on tracer regarding kernel scheduler

    Hello, I'm using a server Intel based, running two SB Xeon E5-2620 processors, with Suse SP2 (baseline version- no patches). I got one kernel...

    Started by gury, 10-15-2013
    • Replies: 1
    • Views: 993
    10-31-2013 Go to last post
  13. Two framebuffers in nouveau or uvesafb drivers.

    Uvesafb, vesafb nouveau driver creating only /dev/fb0. How to link /dev/fb0 with VGA and DVI link with /dev/fb1 without XOrg?

    Started by zakons, 10-11-2013
    • Replies: 1
    • Views: 973
    10-26-2013 Go to last post
  14. Is there a concrete way to determine if the distro is RPM based?

    I'd like to script something that installs some RPMs and I want it to check if the server is an RPM or DEB based system first. I've searched this...

    Started by pgymjp, 10-25-2013
    • Replies: 3
    • Views: 882
    10-26-2013 Go to last post
  15. Question [SOLVED] Use 2.6.x .config file for 3.8.x kernel compilation

    Hey everyone, quick question here. Can I use a config file from a version 2.6.x kernel that is on a RHEL system and run make oldconfig and end up...

    Started by jwcalifo, 10-14-2013
    • Replies: 3
    • Views: 1,009
    10-16-2013 Go to last post
  16. Post Problems with mounting HFS+ drives

    I have a problem mounting some hfsplus drives. I just need them mounted readonly.(disabling journal is not an option) I did a lot of research and...

    Started by krayt, 10-11-2013
    • Replies: 5
    • Views: 3,908
    10-13-2013 Go to last post
  17. about poll() API

    Hello, about poll() API int poll(struct pollfd *fds, nfds_t nfds, int timeout); I have a question, how to let the thread waiting on poll()...

    Started by chenzero, 03-19-2013
    • Replies: 1
    • Views: 911
    10-12-2013 Go to last post
  18. Post [SOLVED] How to transfer data to a usb stick using a home coded driver

    So I have found this source code of a usb pen driver, I inserted the vendor id and product id of my device then I mad the make file I inserted the...

    Started by takisho, 10-09-2013
    • Replies: 5
    • Views: 1,227
    10-12-2013 Go to last post
  19. vfork() leaks parent process memory over a time

    vfork() leaks parent process memory over a time I need help to understand does vfork() leaks memory or not. I am using uclinux with kernel...

    Started by meetshah, 09-28-2013
    • Replies: 4
    • Views: 3,061
    10-01-2013 Go to last post
  20. Question about scheduling in single CPU systems

    If I had two CPU intensive programs or threads running in a single CPU Linux system, two infinite "while(true) i++;" loops for example, both with...

    Started by lunix, 09-25-2013
    • Replies: 5
    • Views: 1,284
    09-27-2013 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •