Find the answer to your Linux question:
Page 14 of 185 FirstFirst ... 4 10 11 12 13 14 15 16 17 18 24 64 114 ... LastLast
Threads 261 to 280 of 3699

Forum: Kernel

Request help with Linux kernel compilation, theory, programming, or other kernel related issues

  1. vfork() leaks parent process memory over a time

    vfork() leaks parent process memory over a time I need help to understand does vfork() leaks memory or not. I am using uclinux with kernel...

    Started by meetshah, 09-28-2013
    • Replies: 4
    • Views: 3,212
    10-01-2013 Go to last post
  2. Question about scheduling in single CPU systems

    If I had two CPU intensive programs or threads running in a single CPU Linux system, two infinite "while(true) i++;" loops for example, both with...

    Started by lunix, 09-25-2013
    • Replies: 5
    • Views: 1,306
    09-27-2013 Go to last post
  3. NAND JFFS2 deleted file reappeared after second reboot

    Hi All, we have linux based IP phone, we have kernel version of: 2.6.27.18, using NAND flash JFFS2 file system we found a problem regarding...

    Started by shumei, 09-13-2013
    • Replies: 2
    • Views: 1,150
    09-23-2013 Go to last post
  4. Question On Make get "fatal error: fuse.h", not sure how to get around this?

    A little background: This is my first endeavor into the world of Linux. I presently use VMware with the latest Fedora. I have an Android phone from...

    Started by Heatshiver, 09-10-2013
    • Replies: 3
    • Views: 5,043
    09-21-2013 Go to last post
  5. Question how to create a linux kernel module that intercepts outgoingIP packets

    hi all, I am currently working in the compression of IP header packets I use a library which is called RoHC ( Robust Header Compression) well,...

    Started by Mohamedali, 05-05-2011
    • Replies: 7
    • Views: 3,739
    09-12-2013 Go to last post
  6. Could not load /lib/modules/3.10.9-xxxx-grs-ipv6-64/modules.dep

    Hello, i have OVH server and when doing: modprobe ip_gre I got this: FATAL: Could not load...

    Started by postcd, 09-10-2013
    • Replies: 4
    • Views: 7,625
    09-11-2013 Go to last post
  7. What is the purpose of function scale_rt_power?

    Hello everybody, Does anyone has a document about the kernel power saving scheduling and what is the function of scale_rt_power? Thank you,

    Started by naruto2013, 09-11-2013
    • Replies: 0
    • Views: 1,562
    09-11-2013 Go to last post
  8. AMD64 paging

    Hello everybody, Does anybody have a document about AMD64 paging? How the format of page directory entry, page table entry, the reserved bit in...

    Started by naruto2013, 09-05-2013
    • Replies: 1
    • Views: 1,042
    09-06-2013 Go to last post
  9. Compiling linux kernel 2.4.19 Error (Problem)

    Hello, I'm trying to compile kernel 2.4.19. I performed "wget" and retrieved it successfully, performed "tar" and unpacked it successfully, and...

    Started by troyb6969, 09-04-2013
    • Replies: 0
    • Views: 1,119
    09-04-2013 Go to last post
  10. A page fault caused by reserved bit set

    Hello everyone, As we know, a page fault exception is caused when a process is seeking to access an area of virtual memory that is not mapped to...

    Started by naruto2013, 09-04-2013
    • Replies: 0
    • Views: 960
    09-04-2013 Go to last post
  11. Provide hints to bcache

    Background : I have an opensource database(postgresql) installed on my system and bcache is also configured.Now, I intend to use the heat map from...

    Started by Daver-007, 08-29-2013
    • Replies: 0
    • Views: 730
    08-29-2013 Go to last post
  12. new system call in ARM9

    I added new system call in ARM-linux kernel . system call number is 365 appended to system call table in arch/arm/kernel/calls.S but not able...

    Started by rajkumarmadhani, 07-03-2013
    • Replies: 2
    • Views: 1,538
    08-25-2013 Go to last post
  13. KMS black screen with kernel 3.10 and higher

    I am running gentoo, but i run the vanilla kernel. Currently i am on kernel version 3.9.10 stable and all works great on my Asus Zenbook Prime with...

    Started by siffland, 07-28-2013
    • Replies: 1
    • Views: 1,394
    08-24-2013 Go to last post
  14. Kernel Oops at tty_buffer_request_room when using pppd program

    Unable to handle kernel NULL pointer dereference at virtual address 000000d0 pgd = c0004000 *pgd=00000000 Internal error: Oops: 17 PREEMPT ...

    Started by rajkumarmadhani, 08-09-2013
    • Replies: 7
    • Views: 2,550
    08-16-2013 Go to last post
  15. Block driver failing on reads

    Hi everyone, I decided to write a simple, minimal block driver based on sbull from LDD3 (hence a simple ramdisk). The block device model changed a...

    Started by plv_brazil, 08-13-2013
    • Replies: 1
    • Views: 977
    08-16-2013 Go to last post
  16. Kermel Panic Crash

    I am running Linux Mint 15 Cinnamon from a 32GB USB flash drive. I am doing a live boot off of the Kingston Technology Data Traveler G3 USB 2.0...

    Started by brainwaste, 08-11-2013
    • Replies: 9
    • Views: 3,215
    08-12-2013 Go to last post
  17. [SOLVED] USB Host Configuration in kernel

    Hi All, I have configured Linux 2.6.30 for USB Host, and my /dev directory have /dev/sda /dev/sda1 and /dev/sda2 as part of my filesystem. When...

    Started by elementm, 08-04-2013
    • Replies: 5
    • Views: 1,096
    08-07-2013 Go to last post
  18. Question What purpose does the "tools" and "samples" folders serve?

    What purpose does the "tools" and "samples" folders serve in the Linux kernel source code?

    Started by DevynCJohnson, 06-08-2013
    • Replies: 1
    • Views: 716
    07-28-2013 Go to last post
  19. Enabling KFT

    Hello everybody, I want to get info about performance of each function( few bigest functions) from my driver. To achieve this goal I am trying to...

    Started by QUS, 07-25-2013
    • Replies: 2
    • Views: 1,032
    07-27-2013 Go to last post
  20. tata photon plus modem

    Hi, I want to use photon plus modem in linux 2.6.31. hand held device. when i run in PC 3 nodes are coming . # cd /dev/ttyUSB_utps_...

    Started by rajkumarmadhani, 07-27-2013
    • Replies: 0
    • Views: 821
    07-27-2013 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •