Find the answer to your Linux question:
Results 1 to 2 of 2
Hi everybody, I am a new Knoppix user. I successfully installed Knoppix 3.3 on CF (compact flash 2G) and ran Knoppix from CF (without CD). Now, I try to connect ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2008
    Posts
    3

    Knoppix on CF and internet connection


    Hi everybody,
    I am a new Knoppix user. I successfully installed Knoppix 3.3 on CF (compact flash 2G) and ran Knoppix from CF (without CD). Now, I try to connect to the internet. I have a knoopix supported network card (can be configured by 'ifconfig') and I used ADSL. But I still can not connect to the internet. Can anyone help me? Thanks a lot.
    ps: on root shell I type 'ifconfig' and then the result is:
    eth0 Link encap:Ethernet HWaddr 00:07...
    ...
    Interrupt:5 Base address:0x5000
    lo Link encap:Local loopback
    ...
    RX bytes:1860 (1.8KiB) TX bytes:1860 (1.8KiB)

    I tried: K>KNOPPIX>Network/Internet>ADSL/PPPOE configuration and I received a message:
    NOT CONNECTED
    sorry, I scanned 1 interface (s), but the Access Concentrator of your provider did not respond. Please check your network and modem cables. Another reason for the scan failure may also be another running pppoe process which controls the modem.

    I've already check the router and the cables but all are ok.
    I also try to browse some website and 'ping google.com' but nothing could be done.


    I have another computer and I install knoppix 5.1 on the hard drive (I chose option Knoppix out of 3 options: Debian, beginner, knoppix when installed). I have the same problem with the internet connection (like above). ( I can access the internet via window XP in the same computer. That means the router, cable and network card are all ok).

  2. #2
    Just Joined!
    Join Date
    Feb 2008
    Posts
    3

    solved

    Hi, I've already solved this problem. The only thing is I gave the wrong broadcast address and nameserver. To configure a network card in Knoppix is quite complicated. It has so many parameters to be configured. Sorry for my disturbance. Thanks for your attention.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •