Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
Is there a requirement for kernel 2.4? Legacy hardware or something?...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,127

    Is there a requirement for kernel 2.4? Legacy hardware or something?

  2. #12
    Just Joined!
    Join Date
    Jun 2008
    Posts
    9
    Okay, to pentest my network I need to use packet injection.

    This is the only card I have and in order to use packet injection I must have a 2.4 kernel - a lot of work I know but im not buying a new one plus ill learn a bit along the way like you said.

    Cheers

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •