Find the answer to your Linux question:
Results 1 to 4 of 4
I have VMWare Fusion on my Mac and am trying to install Knoppix 6.1 in a VM. When I do the install it gets to the screen where it says: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2006
    Posts
    93

    Installing Knoppix 6.1 on VMWare Fusion


    I have VMWare Fusion on my Mac and am trying to install Knoppix 6.1 in a VM.
    When I do the install it gets to the screen where it says:
    Starting Live-Mode
    Please do not remove Medium until shut-down

    and then says:
    /init: exec: Line 589: /sbin/init: Input/output error

    and then it does nothing else. How can I get beyond this or what am I doing wrong?

  2. #2
    Just Joined!
    Join Date
    Aug 2009
    Posts
    2

    Knoppix 6.0 error

    I've also recieved the same error message. How did you fix the problem?

  3. #3
    Just Joined!
    Join Date
    Oct 2006
    Posts
    93
    Unfortunately I've been unable to fix the problem. I know there have been some recent updates to VMWare with fixes. I haven't had a chance to try it again but was going to try it again and see if any of that fixed it.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Aug 2009
    Posts
    2
    I found out the problem, you can't directly burn an "iso" file to a data disc and run the program. You have to use a program such as CDBurnerXP which is a free software to make an ISO disc.
    I figured that out, now my new problem is when i go to start windows, I get an error message saying "windows\system\vgaoem.fon is missing". And I don't have my Windows XP disc to repair it.... this is such a headache.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •