Find the answer to your Linux question:
Results 1 to 5 of 5
Ok, with one problem very shortly behind me, I have another... How do I disable or uninstall the Orca Screen Reader? I can go to shell and then type "startx" ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2010
    Posts
    6

    Orca


    Ok, with one problem very shortly behind me, I have another...

    How do I disable or uninstall the Orca Screen Reader?

    I can go to shell and then type "startx" and that seems to load the graphical session without Orca starting up, but is there a way I can use the regular graphical programs--> Full X Session without this thing telling me what's happening on the screen all the time?

    Clicking on Orca in the Universal Access--> Orca menu just makes it say "Welcome to Orca" again, no options anywhere to turn off. I can't find anything on this site or with Google that mentions this particular problem.

    Knoppix v6.2

    Thanks

  2. #2
    Just Joined!
    Join Date
    Apr 2007
    Posts
    2
    Quote Originally Posted by phooney View Post
    Ok, with one problem very shortly behind me, I have another...

    How do I disable or uninstall the Orca Screen Reader?

    I can go to shell and then type "startx" and that seems to load the graphical session without Orca starting up, but is there a way I can use the regular graphical programs--> Full X Session without this thing telling me what's happening on the screen all the time?

    Clicking on Orca in the Universal Access--> Orca menu just makes it say "Welcome to Orca" again, no options anywhere to turn off. I can't find anything on this site or with Google that mentions this particular problem.

    Knoppix v6.2

    Thanks
    I wish someone would asnwer this. I can't shut orca off either.

  3. #3
    Just Joined! nihili's Avatar
    Join Date
    Dec 2013
    Posts
    91
    knoppix must have an autostart section somewhwere - either a gui from the menu or just the .desktop files in ~/.config/autostart
    sometimes also called "startup applications" "desktop session preferences" or the like.

  4. #4
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    Try the suggestion on post 4 at the site below. I found several sites indicating success using this method:

    How to disable Orca screen reader?

  5. #5
    Just Joined!
    Join Date
    Apr 2007
    Posts
    2

    Unistalled Orca

    Quote Originally Posted by nihili View Post
    knoppix must have an autostart section somewhwere - either a gui from the menu or just the .desktop files in ~/.config/autostart
    sometimes also called "startup applications" "desktop session preferences" or the like.

    Thanks for the reply. I unistalled Orca and then restarted my computer. When I unistalled it Orca kept reading the screen. I figured uninstalling it would shut it up immediately. But I that wouldn't make sense if the program was loaded into memory because Orca would not have any indication it was just uninstalled. I just turned off the computer and restarted. Orca was gone forever after I did that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •