Find the answer to your Linux question:
Results 1 to 2 of 2
I'm trying to run clusterKnoppix live cd from a couple machines but it only works from one computer. The other three, my toshiba laptop, emachine, and hp machine can't find ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2010
    Posts
    2

    clusterKnoppix Live Cd boot failure


    I'm trying to run clusterKnoppix live cd from a couple machines but it only works from one computer. The other three, my toshiba laptop, emachine, and hp machine can't find the filesystem.. the live cd stops booting and gives me a error saying it couldn't find knoppix filesystem and then gives me a couple commands to work with.. mount, umount.. and a couple more.

    I noticed that the machine that worked, my gateway, looked in /dev/scd1 or 0 don't remember.. the other machines don't even look in this file.

    How can i fix this?

    Thanks!

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Hardware or media issue, maybe? Not sure any of this will work but just some ideas you could try:

    Check to see if booting with some of the various kernel boot options available to you at boot time through the F-keys will make a difference:

    Cheat Codes - Knoppix Documentation Wiki

    (I've never tried clusterKnoppix, but hopefully the same kernel boot options apply)

    Some CD/DVD drives are more sensitive to certain brands of media than others, so if the above doesn't work maybe try another brand of blank media for creating your liveCD.


    Sorry I can't be of more help, but hopefully someone else will chime in with some thoughts on the matter.
    oz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •