Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Knoppix killed my mouse !

    I've been using a 7.2 Live DVD with my laptop a few times recently, all running fine (laptop normally boots to Win. Yesterday I decided to try loading Knoppix to RAM with the 'tomem' command. It preceded to load the DVD contents to system memory, and ran through about 2 and half rows of the green loading bar before halting with a flashing Caps-Lock LED. I had to power off the laptop to abort. After that, I just booted Knoppix via the Live DVD but found my LHS mouse button had stopped working. I then reboot to Win8 and the mouse button is still not working. I've rebooted to both OS's a number of times and it makes no difference, the LHS mouse is dead. Fortunately in Win8 I can tap on the touch-pad, so not a big problem, and I've got a spare USB mouse that works fine with Knoppix. But it's a bit annoying - any ideas what might have caused this ?

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    I don't know how the OS could have fubar'd your mouse button. Is it wired, or wireless? If wireless, have you tried removing the battery for a bit, and then reinstalling/replacing it?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts