Find the answer to your Linux question:
Results 1 to 3 of 3

Thread: ATI install

Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    ATI install

    Hello all

    I have just stuck Knoppix on my main box seeming as I like it so much...

    anyways, running an Amd 2800+ 640MB Ram, 1000MB swap and an Ati 9200SE.

    Anyways, following varioius google advice I got this far:

    converted the driver from rpm to deb
    turned init to lev 3
    dpkg -i --force-overwrite /home/xxx/fglrx.....
     cd .lib/modules/fglrx/build_mod/sh ./
     cd/lib/modules/fglrx/sh ./
    All went without a hitch...

    and followed the info, anything I didnt know I left default.

    Then rebooted. Not necessary but I wanted to

    Logged on, started X and did fglrxinfo. It still says its using Mesa!! I also copied the CF86Config-4 file that fglrxConfig made into my /etc/X11 dir.

    I'm out ideas? Any help?



  2. #2
    I use Fedora Core 3 and a ATI 9800XT 256RAM and Im having the exact same issues as you. I followed the commands outlined in ATI which can be found here

    I used Xorg 6.8, ran everything, never got any errors, then when i reboot and type in fglrxinfo I get this merssage:

    display: :0.0 screen: 0
    OpenGL vendor string: Mesa project:
    OpenGL renderer string: Mesa GLX Indirect
    OpenGL version string: 1.2 (1.5 Mesa 6.1)
    I have no idea what to do now.

  3. #3
    I'm glad its not just me...apparently ATI is really hard to get working in Linux...

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts