Find the answer to your Linux question:
Results 1 to 5 of 5
Hi all, I am really new at Linux and Knoppix. I just downloaded and burned the knoppix cd. It seems to start fine and as it gets to the bit ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Location
    London
    Posts
    3

    No Screen signal


    Hi all, I am really new at Linux and Knoppix. I just downloaded and burned the knoppix cd. It seems to start fine and as it gets to the bit just about a second before the voice says "initializing sequence" then my monitor goes blank. and then it I type exit then it comes back and then I have to reboot ?

    I have a NVIDIA GeForce FX5200

    Any ideas please ?

  2. #2
    Linux Enthusiast
    Join Date
    Dec 2004
    Location
    Rockin' in the USA!!!
    Posts
    603
    What errors do you get, could you include some more information.

  3. #3
    Just Joined!
    Join Date
    Mar 2005
    Location
    London
    Posts
    3
    That's just the thing I don't get any errors. The last thing I see before the screen dies is Starting X11. . . . . .

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Mar 2005
    Location
    London
    Posts
    3
    dont worry I got it fixed. I just used this when booting.

    knoppix26 vsync=50

  6. #5
    Just Joined!
    Join Date
    Feb 2005
    Posts
    5
    I had the same problem myself for a while. Figured out it was the vsync. It seems like my monitor doesn't like xfree86's default settings.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •